当前位置:首页 > 问答

通达信涨停主图k线

我来帮TA回答

通达信,如何添加主图K线指标?

在k线主图上点击右键/选择主图指标---点击
出现下拉菜单/选择你要添加的主图指标-----点击。ok!

在通达信的副图上显示 涨停的K线,如何显示,就是只 出现涨停的K线,如何编写?

ZH:=IF(C/REF(C,1)>1.097 AND C=H,H,DRAWNULL);
ZO:=IF(C/REF(C,1)>1.097 AND C=H,O,DRAWNULL);
ZL:=IF(C/REF(C,1)>1.097 AND C=H,L,DRAWNULL);
ZC:=IF(C/REF(C,1)>1.097 AND C=H,C,DRAWNULL);
DRAWKLINE(ZH,ZO,ZL,ZC);

通达信主图公式求助:在日k线图上显示当日的涨停价位,在涨停价位上画根直线,黄色的虚线或者实线!

这个可以编,我回去看看呢

求股票指标通达信:把涨停k线用实体huang柱表示,想添加到主图里面

把您常用的均线指标下面加一句函数即可,如图:(函数中“4”是K线的宽窄,可调)

【如果对您有帮助,请记得采纳答案,谢谢】

通达信K线主图指标,放置财务数据

有偿编写指标

还在为了翻日周月k线发愁吗?精品日周月k线叠加主图指标,副图指标绝佳配合的精品主图

精品日周月k线叠加主图指标,副图指标绝佳配合的精品主图 还在为了翻日周月k线发愁吗?通达信精品日周月k线叠加主图指标,副图指标绝佳配合的主图指标 我们下载了很多副图指标后,有时要看看日k线,周k线,月k线,一个个翻页,前后观察很不连贯,那么这里给出您最方便的主图 日线,周线,月线合并叠加在一起,从此,你省略了电脑f8键,短中长期k线一览无余, 指标方便与否自行感觉,为看盘方便特殊设计的人性化指标, 配合指标分享区的一些多周期叠加指标并用,更近完美, 希望我们所有朋友支持理想论坛的分享精神,我看到很多高手都用十分宽广的胸怀来分享,我很受感动,特此也将这个我看盘常用的主图辅助指标奉献过来 带来的方便一览无余,盘面看盘需要的是判断速度,有了这个主图,您的股价的短中长期所处的日周月k线位置一眼全知, 周O1:=IF(WEEKDAY<REF(WEEKDAY,1),O,DRAWNULL); 周开:HHV(周O1,WEEKDAY)COLORRED,NODRAW; 周高:HHV(H,WEEKDAY)COLORYELLOW,NODRAW; 周低:LLV(L,WEEKDAY)COLOR32CD32,NODRAW; 周收:C#WEEK, COLORFF6EC7,NODRAW; MC:=C#MONTH,NODRAW; MO1:=IF(DAY<REF(DAY,1),O,DRAWNULL); MO:=HHV(MO1,DAY),NODRAW; STICKLINE(MC=MO,MO,MC,4,-1)COLOR00009C; STICKLINE(MC<MO,MO,MC,4,-1),COLOR4F2F4F; STICKLINE(周收=周开,周开,周收,4,0)COLOR00009C; STICKLINE(周收<周开,周开,周收,4,0),COLOR9F3333; DRAWKLINE(H,O,L,C);