两线之间的角度选股公式

老师你好:要求是 这条线(首次30度角)的选股公式 。

DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:=EMA(DMA(CLOSE,CQ2),2);
角度:=ATAN((AMA2/REF(AMA2,1)-1)*100)*180/3.1416;
XG:角度>=30 AND REF(角度,1)<30;
(已测试)

一条线的向上的角度,用通达信选股公式如何表达?不是均线

一条线的向上角度,就是斜率。

如:今天股价和五天前股价连线的斜率

XL:(CLOSE-REF(CLOSE,5))*100/REF(CLOSE,5);

如下图,收盘价的斜率。

通达信WR指标中的两线在当天值在80以上粘合的选股公式

N:=10;N1:=6;

WR1:=100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));

WR2:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));

MAX(WR1,WR2)/MIN(WR1,WR2)<1.01 AND WR1>=80 AND WR2>=80;

通达信两根均线以一定角度平行上升的选股公式怎么写呢

均线角度可以描述,但这个角度要有一个具体的数值或者一个范围才可以,是每根均线的角度都在这个范围,还是某几根均线,要具体到哪一根均线.股价不破均线,收盘价不能小于均线,还是最低价不能小于均线,不超过均线的2%是收盘价不超过,还是最高价不超过.还有均线的排列,是必须多头排列,还是怎么排列都可以,并且以上的条件,要有一个时间范围,是5天,10天20天的具体时间周期.想用公式选出形态,就必须把所能想到的所有条件,转化成具体数值.才可以.

通达信如何使用选股公式

公式如下:
every(c<o,3);

通达信怎么用自己的公式选股

一、首先通过公式管理器建好公式,打开公式管理器,如图:

点“新建”,然后输入公式,如图:


确定后即可开始选股;

二、进入 功能->选股器->综合选股,如图:


执行选股即可,然后到“条件股”里面去找就是了。