通达信两连板选股公式

求通达信软件:30天内有2个以上(包含2个)连续涨停板的选股公式,谢谢!

你一句话看似简单,但我理解成两个意思,不知道哪个是你的意思,因此做了两个选股公式,你自己选吧。
XG:COUNT(((C-REF(C,1))/REF(C,1)>0.0998),30)>=2;{30天之内有两个以上的涨停板公式,但不一定是连续涨停板。}
XG:LAST((C-REF(C,1))/REF(C,1)>0.0998,2,0);{连续两个以上涨停板的公式,没有限制几天之内,当然也包括30天之内}

两天连续拉2个涨停的选股公式?先谢啦!

A1:=C>REF(C,1)*1.099;COUNT(A1,2)=2;

连续两个涨停板后调整一天的选股公式?谢谢老师!

选股:REF(C,3)/REF(C,4)<1.09 AND REF(C,1)/REF(C,2)>=1.099 AND REF(C,2)/REF(C,3)>=1.099 AND C<REF(C,1);

公式已测试通过!
希望能够帮助你!

通达信 涨停板穿2线(5 10)线选股公式

EVERY(ma(c,5)>ma(c,10),8);希望能帮到你~!

两天连续拉2个涨停的选股公式?先谢啦!

A1:=C>REF(C,1)*1.099;COUNT(A1,2)=2;

连续两个涨停板后调整一天的选股公式?谢谢老师!

a:=every(c/ref(c,1)>=1.098,2);
a1:=barslast(a)<=8;
a2:=ref(c,a1-1)
=1.098;
xg:a1
and
a2
and
a3;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。